Bug 3146 - Version 1.0.6 - Incorrect “Multiple Delete” Message
: Version 1.0.6 - Incorrect “Multiple Delete” Message
Status: RESOLVED FIXED
Product: SQL Power Architect
Regression Tests
: 1.0.5
: All Windows 7
: P5 minor (vote)
: 1.0
Assigned To: kirti
:
:
:
:
  Show dependency treegraph
 
Reported: 2013-11-12 12:35 EST by emad
Modified: 2016-02-09 16:06 EST (History)
1 user (show)

See Also:


Attachments
4- Incorrect “Multiple Delete” Message (117.50 KB, application/msword)
2013-11-12 12:35 EST, emad
Details

Note You need to log in before you can comment on or make changes to this bug.
Description emad 2013-11-12 12:35:37 EST
Created attachment 368 [details]
4- Incorrect “Multiple Delete” Message

1.    Create 2 tables (Orders_1 & Product_1) with columns and relationships
between the tables
2.    Select the two tables and the relationships  
3.    Click delete button
4.      The following message displayed on the screen: 

"Are you sure you want to delete these 2 tables, 0 columns, 2 relationships, 0
indexes, and 0 labels?"

The message is incorrect since the two tables contain many columns 

Please take a look at the attached file
Comment 1 kirti 2015-02-20 12:07:29 EST
#7 (Feb 12, 2015 3:50:49 PM)

Improved message, In case if table is selected to delete, then all children of
selected table also deleted. related to bug id#3146  and revision: 4065.
Build#8
Comment 2 kirti 2016-02-09 16:06:30 EST
Improved message.